通达信macd金叉选股公式,请高手赐教通达信MACD零轴线上再次金叉选股公式

Q1:请高手赐教通达信MACD零轴线上再次金叉选股公式

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,6);
MACD:=(DIF-DEA)*2;
XG:DEA>0 AND MACD>0 AND REF(MACD,1)<0;

Q2:macd低位三次金叉选股公式通达信

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
三次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,21)=1;

Q3:编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

Q4:求通达信MACD水下金叉的选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
CROSS(DIF,DEA) AND DIF<0

Q5:我想知道三线金叉的选股公式

用通达信软件中的综合选股,先选定你所要的指标,然后依照三线金叉时的顺序,依次设置,比如:MA10、20、30三线金叉,就设置MA10上穿MA20,MA20上穿MA30。然后将条件添加到条件框并执行选股。

Q6:3线金叉选股公式

广汽集团,601238